Kapitel 16. Menus

Indholdsfortegnelse

1. Introduktion til menuer
1.1. The Image Menu Bar
1.2. Kontekstmenuer
1.3. Ekstramenuer
1.4. Tab menus
2. Menuen “Fil”
2.1. Oversigt
2.2. Ny
2.3. Opret
2.4. Åbn
2.5. Open as Layers
2.6. Åbn placering
2.7. Open Recent
2.8. Gem
2.9. Save as
2.10. Save a Copy
2.11. Fortryd ændringer
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Luk
2.17. Close all
2.18. Afslut
3. Menuen “Rediger”
3.1. “Edit” Menu Entries
3.2. Fortryd
3.3. Gentag
3.4. Fade
3.5. Fortrydelseshistorik
3.6. Klip
3.7. Kopiér
3.8. Copy Visible
3.9. Indsæt
3.10. Indsæt i
3.11. Paste as
3.12. Buffer
3.13. Ryd
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Bestryg markering
3.18. Bestryg bane
3.19. The “Preferences” Command
3.20. Tastaturgenveje
3.21. Programudvidelser
3.22. Enheder
4. Menuen “Marker”
4.1. Introduktion til menuen “Marker”
4.2. Vælg alt
4.3. Intet
4.4. Invertér
4.5. Float
4.6. By Color
4.7. From Path
4.8. Markeringsredigering
4.9. Udvisk
4.10. Skærp
4.11. Shrink
4.12. Grow
4.13. Kant
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. Menuen “Vis”
5.1. Introduction to the “View” Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Lås til gitter
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. Menuen “Billede”
6.1. Overview
6.2. Duplicate
6.3. Tilstand
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transformér
6.8. Flip Horizontally; Flip Vertically
6.9. Rotation
6.10. Guillotine
6.11. Lærredstørrelse
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Udskriftsstørrelse
6.15. Skalér billede
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Forén synlige lag
6.20. Fladgør billede
6.21. Justér synlige lag
6.22. Rektangler
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Indstil gitter
6.28. Billedegenskaber
7. The “Layer” Menu
7.1. Introduction to the “Layer” Menu
7.2. Nyt lag
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Kassér tekstoplysninger
7.11. “Stack” Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The “Reverse Layer Order” command
7.21. The “Mask” Submenu
7.22. Tilføj lagmaske
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The “Transparency” Submenu of the “Layer” menu
7.33. Tilføj alfakanal
7.34. Remove Alpha Channel
7.35. Farve til alfa
7.36. Semi-flatten
7.37. Alfatærskel
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The “Transform” Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Forskydning
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Skalering af lag
7.53. Crop to Selection
7.54. Autocrop Layer
8. Menuen “Farver”
8.1. Introduction to the “Colors” Menu
8.2. Colors Tools
8.3. Invertér
8.4. Value Invert
8.5. Use GEGL
8.6. The “Auto” Submenu
8.7. Equalize
8.8. White Balance
8.9. Color Enhance
8.10. Normalize
8.11. Stretch Contrast
8.12. Stretch HSV
8.13. The “Components” Submenu
8.14. Kanalmixer
8.15. Sammensætning
8.16. Opbrydning
8.17. Recompose
8.18. The “Map” Submenu
8.19. Rearrange Colormap
8.20. Set Colormap
8.21. Alien Map
8.22. Farveudveksling
8.23. Gradient Map
8.24. Palette Map
8.25. Rotate Colors
8.26. Prøvefarvelægning
8.27. The “Info” Submenu
8.28. Histogram
8.29. Border Average
8.30. Farveterningsanalyse
8.31. Jævn palet
8.32. The Color Filters
8.33. Farvelæg
8.34. Farve til alfa
8.35. Filter Pack
8.36. Hed
8.37. Maks. RGB
8.38. Retinex
9. Menuen “Værktøjer”
9.1. Introduktion til menuen “Værktøjer”
10. Menuen “Filtre”
10.1. Introduction to the “Filters” Menu
10.2. Gentag seneste
10.3. Re-show Last
10.4. Reset All Filters
10.5. The “Python-Fu” Submenu
10.6. The “Script-Fu” Submenu
11. “Windows” Menu
12. Menuen “Hjælp”
12.1. Introduktion til menuen “Hjælp”
12.2. Hjælp
12.3. Context Help
12.4. Tip of the Day
12.5. Om
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online

1. Introduktion til menuer

Der er mange steder i GIMP, hvor du kan finde menuer. Formålet med dette kapitel er at forklare alle de kommandoer, som er tilgængelige fra billedmenubjælken, og billedmenuen du kan kan få frem ved at højreklikke i lærredet. Alle kontekstmenuerne og menupunkterne for de andre dialoger er beskrevet andetsteds i kapitlerne, der beskriver selve dialogerne.

1.1. The Image Menu Bar

This menu bar may contain other entries if you have added script-fus, python-fus or videos to your GIMP.

1.2. Kontekstmenuer

Hvis du højreklikker på bestemte dele af grænsefladen til GIMP, vil en “kontekstmenu” åbne sig, som fører til et udvalg af funktioner. Udvalgte steder hvor du kan tilgå kontekstmenuer er:

  • Et klik på et billedvindue viser billedmenuen. Dette kan bruges, når du arbejder i fuldskærmstilstand uden en menubjælke.

  • Et klik på et lag i lagdialogen eller på en kanal i kanaldialogen viser funktioner for det valgte lag eller kanal.

  • Højreklik på billedmenubjælken har den samme effekt som et venstreklik.

  • Højreklik på titelbjælken viser funktioner, som ikke tilhører GIMP, men som tilhører vindueshåndteringsprogrammet på din computer.

1.3. Ekstramenuer

Der er en interessant egenskab forbundet med nogle af menuerne i GIMP. Det drejer sig om menuerne i billedkontekstmenuen, som du får frem ved at højreklikke på lærredet og flere af dennes undermenuer. Du kan se om en menu fører til en undermenu, hvis der er et ikon ved siden af menuen. Når du åbner en af disse menuer, er der en prikket linje i toppen af den (ekstralinje). Ved at klikke på denne prikkede linje, frigør du menuen under den, og den bliver til et separat vindue.

Figur 16.1. Undermenuen “vinduer” og dennes ekstra undermenuer

Undermenuen “vinduer” og dennes ekstra undermenuer
Undermenuen “vinduer” og dennes ekstra undermenuer

Ekstramenuer er uafhængige. De er altid synlige, deres funktioner gælder altid for det aktuelle billede, og de er stadig åbne, når alle billederne er lukket ned. Du kan lukke en ekstraundermenu ved at klikke på den prikkede linje igen eller lukke vinduet fra vindueshåndteringen på din computer (ofte ved at klikke på et x-ikon i det øverste højre hjørne af vinduet).

These tear-off submenus are also created in single-window mode, but are of less interest since they are masked by the window as soon as you click on it.

1.4. Tab menus

The following type of menus is not related to the image menu bar, but for the sake of completeness:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens into the dialog's context menu.

Figur 16.2. A dockable dialog.

A dockable dialog.

A dialog window with the Tab menu button highlighted.

A dockable dialog.

The Tab menu.


See Afsnit 2.3.2, “Tab Menu” to learn more about Tab menus.